Vonage Companion™
User Guide for Windows
Table of Contents

1 Introduction .............................................................................................................................................. 3
   1.1 What is Vonage Companion™? ........................................................................................................ 3
   Standard Features ................................................................................................................................. 3
   Enhanced Features and Functions ........................................................................................................ 4

2 Installation and Setup .............................................................................................................................. 5
   2.1 Getting Ready .................................................................................................................................. 5
   System Requirements .......................................................................................................................... 5
   Audio Device Requirements ................................................................................................................ 5
   2.2 Installing Vonage Companion ........................................................................................................ 6
   2.3 Configuring Vonage Companion .................................................................................................... 7
      Setting up for Voicemail .................................................................................................................. 7
      Setting up a Contact List ............................................................................................................... 7

3 Using Vonage Companion ......................................................................................................................... 8
   3.1 Starting and Logging in to Your Vonage Companion .................................................................... 8
   3.2 Shutting Down ............................................................................................................................... 11
   3.3 The Onscreen Vonage Companion ............................................................................................... 12
      The Vonage Companion Menu ...................................................................................................... 13
      Showing and Hiding Parts of Vonage Companion ........................................................................ 14
   3.4 Placing a Call ............................................................................................................................... 15
   3.5 Handling an Incoming Call .......................................................................................................... 18
   3.6 Call Waiting .................................................................................................................................... 19
   3.7 Blocking Incoming Calls .............................................................................................................. 19
   3.8 Handling an Established Call ...................................................................................................... 21
   3.9 Transferring a Call ....................................................................................................................... 22
      Quick Transfer ............................................................................................................................... 22
      Transfer this Call .......................................................................................................................... 23
   3.10 Recording a Call ......................................................................................................................... 24
   3.11 Voicemail ..................................................................................................................................... 24
   3.12 Conference Calls ......................................................................................................................... 25
      Starting a Conference Call ............................................................................................................ 25
      Managing the Conference ............................................................................................................. 26
   3.13 The Deskbar ............................................................................................................................... 29

4 Vonage Companion Contacts & History .................................................................................................. 30
   4.1 My Contacts Tab .......................................................................................................................... 30
      Setting up Contacts ....................................................................................................................... 31
      Managing Contacts ....................................................................................................................... 36
      Using Contacts ............................................................................................................................. 36
   4.2 History Tab .................................................................................................................................... 38
      Managing the Lists of Calls ........................................................................................................... 39
      Phoning from a List ..................................................................................................................... 39

5 Configuring Vonage Companion ............................................................................................................. 40
   5.1 Configuring Preferences ................................................................................................................. 40
      Preferences – Application ............................................................................................................... 40
      Preferences – Alerts & Sounds ...................................................................................................... 41
      Preferences – Quick Transfer ....................................................................................................... 43
      Preferences – Audio Devices ........................................................................................................ 44
      Preferences – Bandwidth Saver .................................................................................................... 46
      Preferences – Diagnostics ............................................................................................................ 47
1 Introduction

1.1 What is Vonage Companion™?

*With your busy lifestyle, Vonage offers you more ways to stay in touch using your Vonage service. Vonage Companion lets you stay connected at home or on the go!*

Your Vonage Companion has the same phone number as your main Vonage phone line, so using the Companion is like taking a portable extension of your home phone with you wherever you go. Simply download and install the Vonage Companion application onto any PC, log in using your familiar Vonage web account username and password, and use the PC’s built-in microphone and speakers or plug in a headset with microphone to make and receive calls.

You can even install your Vonage Companion on multiple computers. There are two versions of Vonage Companion, one for Windows and one for Macs. You can download, install and use either or both versions of Companion with your login credentials. When you log in, Vonage will automatically log you out of another Companion session that you left running!

Your Vonage Companion does not replace your home phone, it expands it. Incoming calls ring both your home phone and, if you’re logged in, your Vonage Companion - pick up your calls either at home or on the go. Once a call is answered it can’t be picked up from the other phone. For instance, if you answer a call using Vonage Companion it can no longer be answered from your home phone. However, if you decline to answer a call on Vonage Companion it will continue to ring your home phone.

Make simultaneous outgoing calls from your home phone and from your Companion. Even if your Vonage Companion is in use, your home phone is always functional.

Standard Features

Vonage Companion has all standard telephone features, including:

- Call display and Voicemail Indicator.
- Speakerphone and Mute.
- Redial and Hold.
- Call history – list of received, missed, and dialed calls.
- Call transfer.
- Audio conferencing.

In addition to the standard telephone features, Vonage Companion offers the following enhanced features:

- Selective call block.
- Call recording.
Enhanced Features and Functions

Vonage Companion also supports the following features and functions:

- Managed contact list – synchronized with your Vonage online Contact Center.
- Personalize your contacts by adding a ring tone or a photo.
- Automatic detection and configuration of audio devices.
- Acoustic echo cancellation, automatic gain control.
- Slightly change the sound quality of your call in order to save valuable bandwidth.
2 Installation and Setup

2.1 Getting Ready

Make sure you have your Vonage web account username and password handy. You’ll need both to log into your Vonage Companion.

System Requirements

<table>
<thead>
<tr>
<th>Processor</th>
<th>Minimum: Intel Pentium III 1.3 GHz or equivalent</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Optimal: Pentium 4® 2.4 GHz or equivalent</td>
</tr>
<tr>
<td>Memory</td>
<td>512 MB RAM</td>
</tr>
<tr>
<td>Hard Disk Space</td>
<td>50 MB</td>
</tr>
<tr>
<td>Operating system</td>
<td>Windows® Vista®</td>
</tr>
<tr>
<td></td>
<td>Windows 2000</td>
</tr>
<tr>
<td></td>
<td>Windows XP</td>
</tr>
<tr>
<td>Connection</td>
<td>High speed broadband Internet connection (LAN, wireless)</td>
</tr>
<tr>
<td>Sound Card</td>
<td>Full-duplex, 16-bit</td>
</tr>
</tbody>
</table>

Audio Device Requirements

Vonage Companion requires both speakers and a microphone to make calls. Based on the capabilities of your PC any of the following configurations are acceptable:

• External speakers and microphone
• Built-in speakers and microphone
• Dual-jack headset with microphone
• Bluetooth® headset with microphone
• USB headset with microphone
• USB phone.

If you’d like to use a wired headset, USB models are recommended for the best call quality.

Vonage Companion automatically detects devices each time it starts up and selects the most appropriate audio device. If you have Internet access, refer to the Audio Devices section of Configuring Vonage Companion for Windows for instructions on changing to a different audio device that you’ve installed on your computer.
2.2 Installing Vonage Companion

Run the Vonage Companion setup executable file and follow the prompts in the install wizard.

If you want to configure your Vonage Companion immediately, then at the final step of the wizard, select Launch Vonage Companion.

View the Terms of Service by visiting the Vonage website at www.vonage.com/tos.
2.3 Configuring Vonage Companion

If Vonage Companion is not already running, start it as you would any other program: Use the Windows Start menu or double-click the desktop icon. Vonage Companion appears.

Setting up for Voicemail

Your Vonage Companion is an extension of your main Vonage phone line, so it shares the same voicemail box. Just dial *123 from either your main Vonage line, or your Vonage Companion. Enter your pin and follow the easy instructions you will hear during setup!

Your Vonage Companion also has a convenient Voicemail button that you can use to access your Vonage voicemail. In addition, your Vonage Companion lets you know when you have voice messages waiting.

You can also access your voicemail from any other phone by dialing your local access number. Refer to Voicemail Plus Basics for more information.

Setting up a Contact List

Typically, you will want to create contacts in order to easily make phone calls. You can set up contacts in several ways:

• During a call that you place or receive, you can add the other party to your contact list.
• You can add addresses to the Contact list one by one.
• You can import a contact list from a file or from another application.

With Vonage, managing your contacts is easy with a unified Contact Center! Your Vonage Companion contacts will automatically synchronize with the contacts in your Vonage online Contact Center. If you add, delete, or edit a contact in your Vonage Companion’s My Contacts, the changes will automatically be applied to your Vonage online Contact Center, and vice versa.

For more information about managing contacts, please see “Vonage Companion Contacts & History.”
3 Using Vonage Companion

3.1 Starting and Logging in to Your Vonage Companion

If Vonage Companion is not already running, start it as you would any other program: Use the Windows Start menu or double-click the desktop icon. Vonage Companion appears.

After you’ve launched Vonage Companion on your computer, log in using your familiar Vonage web account username and password.

Messages during Login

There are several messages provided in the bottom of the login window during the login process, to let you know when login is successful and to help you determine what’s wrong if your Vonage Companion has trouble with the login process.

<table>
<thead>
<tr>
<th>Message</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Logging in …</td>
<td>Your username and password are in the process of being verified.</td>
</tr>
<tr>
<td>Login successful.</td>
<td>Your Vonage Companion has successfully logged in with the username and password that you entered.</td>
</tr>
<tr>
<td>Vonage Companion is not supported with this account.</td>
<td>Vonage Companion is only available to customers with a Vonage Pro residential calling plan. If you are already a Vonage customer, log on to your Vonage Online Account and click Add-ons &gt; Upgrade to Vonage Pro℠. Sign up for Vonage Pro and you’ll immediately be able to use Vonage.</td>
</tr>
<tr>
<td>Message</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
</tr>
<tr>
<td>Companion.</td>
<td>If you are not yet a customer, start your Vonage service by choosing the Vonage Pro℠ calling plan. Sign up for Vonage Pro and you can immediately start placing local and long distance calls with your Vonage Companion, even if you haven’t received your Vonage phone adapter. Once you’ve received and installed your Vonage phone adapter you’ll also be able to place International calls.</td>
</tr>
<tr>
<td>Invalid username or password.</td>
<td>There is a problem with either your username or your password. Make sure to use your Vonage Online Account username and password and please try again. If you have forgotten your password, please click on the “Forgot your Vonage password?” link for assistance.</td>
</tr>
<tr>
<td>Login failed. No network connection available on this computer.</td>
<td>Your Vonage Companion was not able to successfully log in due to a problem with your computer or local area network. Make sure the network cable on your computer is plugged in. If your computer connects wirelessly to your local area network, make sure your wireless connection is working.</td>
</tr>
<tr>
<td>Login failed. Cannot reach the Vonage network.</td>
<td>Your Vonage Companion was not able to successfully log in due to a problem reaching the Vonage network. This problem typically happens when your Vonage Companion is not able to connect to the Internet. Make sure the computer on which your Vonage Companion is installed can access the Internet by checking various web sites. If you are having trouble accessing the Internet, try rebooting (power off and then on) your Broadband modem (such as your DSL or Cable modem). If you are running a firewall or other security software on your PC, you may see one or more security alerts when you launch Vonage Companion. There is no need to be concerned if you see alerts, they simply mean that Vonage Companion has been detected as a new application and your firewall needs to be told that it is an accepted application. However, if your firewall or other security software requires you to unblock/approve/accept Vonage Companion, follow the necessary directions for allowing access. If you are using Microsoft Windows firewall on your PC:</td>
</tr>
<tr>
<td>• Windows may request that Vonage Companion be either blocked or unblocked. Click Unblock to allow your Vonage Companion to access the Internet.</td>
<td></td>
</tr>
<tr>
<td>• If Keep Blocking is selected, Vonage Companion may fail to function properly. To unblock, open the Windows Control Panel (Start -&gt; Control Panel), double-click the Windows Firewall icon and select the Exceptions tab. Check the Vonage Companion entry in the listing and click OK. Blocking is now disabled.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>If you are using Vonage Companion in a corporate environment, contact your Network Administrator to determine how to use Vonage Companion with the corporate firewall.</td>
</tr>
</tbody>
</table>

**Messages due to Multiple Login Attempts**

You can install your Vonage Companion on multiple computers (both PCs and Macs) but only one at a time can be logged in. For each instance of your Vonage Companion, you will use the same username and password to log in. When you log in, Vonage will automatically log you out of another Companion session that you left running, or give you further information or options. Refer to the following table:

<table>
<thead>
<tr>
<th>Message</th>
<th>Login Scenario</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ready to call. Another instance of your Vonage Companion was automatically logged out.</td>
<td>Successful login. When you logged in, another instance of your Vonage Companion (which wasn’t on a phone call) was automatically logged out.</td>
</tr>
</tbody>
</table>
Another instance of your Vonage Companion is on a phone call. Would you like to log out that other instance and terminate the call?

<table>
<thead>
<tr>
<th>Message</th>
<th>Login Scenario</th>
</tr>
</thead>
<tbody>
<tr>
<td>Another instance of your Vonage Companion is on a phone call. Would you like to log out that other instance and</td>
<td>Another instance of your Vonage Companion is on a phone call, so you have the choice of logging it off or not.</td>
</tr>
<tr>
<td>terminate the call?</td>
<td></td>
</tr>
<tr>
<td>Cannot log in at this time. Another instance of your Vonage Companion is on an emergency phone call.</td>
<td>Unsuccessful login. Another instance of your Vonage Companion is on an emergency (911) phone call so you must wait until the emergency call is completed.</td>
</tr>
<tr>
<td>You have been logged out by another instance of your Vonage Companion.</td>
<td>You are the Vonage Companion instance that was automatically logged off due to another instance of your Vonage Companion logging in.</td>
</tr>
</tbody>
</table>

You’ll know your login and connection to Vonage was successful when your Vonage Companion launches and you see the message “Ready to call. Enter name or number to dial.” in the Call panel. You should also see your phone number displayed at the top of your Vonage Companion – remember, it will be the same number as your Vonage Home phone!

<table>
<thead>
<tr>
<th>Message</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ready to call. Enter name or number to dial.</td>
<td>Your Vonage Companion was able to successfully connect to the Vonage network. Congratulations - you can now make and receive calls!</td>
</tr>
<tr>
<td>No network connection available on this computer.</td>
<td>This message will typically be displayed after you successfully logged in but then a problem arises with your Computer’s local area network connection. Make sure the network cable on your computer is plugged in. If your computer connects wirelessly to your local area network, make sure your wireless connection is ready!</td>
</tr>
</tbody>
</table>

Messages after Login

There are several messages provided in the Call panel of your Vonage Companion after a successful login, to let you know when your Vonage Companion is ready for you to make and receive phone calls, and to help you determine what’s wrong if there’s a problem.
Message | Description
--- | ---
Cannot reach the Vonage network. | This message will typically be displayed after you successfully logged in but then a problem arises with your Vonage Companion’s connection to the Vonage network. This problem typically happens when your Vonage Companion is not able to connect to the Internet. Make sure the computer on which your Vonage Companion is installed can access the Internet by checking various web sites. If you are having trouble accessing the Internet, try rebooting (power off and then on) your Broadband modem (such as your DSL or Cable modem). If you are running a firewall or other security software on your PC, you may see one or more security alerts when you launch Vonage Companion. There is no need to be concerned if you see alerts, they simply mean that Vonage Companion has been detected as a new application and your firewall needs to be told that it is an accepted application. However, if your firewall or other security software requires you to unblock/approve/accept Vonage Companion, follow the necessary directions for allowing access. If you are using Microsoft Windows firewall on your PC:
- Windows may request that Vonage Companion be either blocked or unblocked. Click Unblock to allow your Vonage Companion to access the Internet.
- If Keep Blocking is selected, Vonage Companion may fail to function properly. To unblock, open the Windows Control Panel (Start -> Control Panel), double-click the Windows Firewall icon and select the Exceptions tab. Check the Vonage Companion entry in the listing and click OK. Blocking is now disabled.
If you are using Vonage Companion in a corporate environment, contact your Network Administrator to determine how to use Vonage Companion with the corporate firewall.

3.2 Shutting Down
To shut down Vonage Companion, choose File > Exit. Or press Ctrl-Q.
3.3 The Onscreen Vonage Companion

Ready to call. Enter name or number to dial.

View the Terms of Service by visiting the Vonage website at www.vonage.com/tos.
The Vonage Companion Menu

File
- Preferences. These settings control the way that you work with Vonage Companion. Note that settings apply locally, which means that if you install Vonage Companion on another computer you’ll be able to configure the settings differently. For more information about Preferences, please see “Configuring Preferences.”
- Sign Out. To log off Vonage Companion, without shutting down. If you sign out, you’ll be presented with the log in screen and prompted to enter your username and password.
- Exit. To shut down Vonage Companion. You can also exit by pressing Ctrl-Q.

View
Allows you to minimize your Vonage Companion to the Deskbar. For information, see “Showing and Hiding Parts of Vonage Companion.”

Contacts
Lets you work with contacts. Everything in this menu except for import and export can also be performed directly in the Contacts & History panel. For information on these actions, including import and export, please see “Vonage Companion Contacts & History.”

Actions
Lists the actions that you can perform, depending on the current “state” of Vonage Companion. For example, if a contact is selected, it lists all the actions that can be performed on that contact.

Help
Provides access to Quick Help and Online Help. The Quick Help is hosted locally, which may be useful for occasions when you’re not connected to the internet.
Showing and Hiding Parts of Vonage Companion

You can still receive calls when Vonage Companion is hidden or minimized.

If you exit when Vonage Companion is minimized or in Deskbar mode, Vonage Companion will start next time as minimized or in Deskbar mode.
3.4 Placing a Call

Making a phone call is fast, easy and versatile with Vonage Companion. Dial a number, call from your contacts or call history, or redial. You can place a call when another call is already in progress, make calls from both your Vonage Companion and your home phone at the same time, and even call your home phone from your Vonage Companion or your Companion from your home phone!

Since your Vonage Companion will have the same phone number as your home phone, think of it as your home phone on the move. Incoming calls ring both your home phone and, if you’re logged in, your Vonage Companion - pick up your calls either at home or on the go. Make simultaneous outgoing calls from your home phone and from your Vonage Companion. Even if your Vonage Companion is in use, your home phone is always functional.

**Note:** When you call your home phone from Vonage Companion, ignore the incoming call indication on your Vonage Companion so the call can be picked up on your home phone.
<table>
<thead>
<tr>
<th>To Place a Call From the ...</th>
<th>Description</th>
</tr>
</thead>
</table>
| Call panel                  | 1. Enter the phone number in the Call entry field using the dialpad or the computer keyboard.  
2. Click the green Call button or press Enter on the computer keyboard.  
**Note:** If another call is currently in progress, click on the Call toolbar. A new Call entry area will appear and the current call will be put on hold. |
| My Contacts or My History tab in the Contacts & History panel | Drag an entry from the My Contacts or My History tab and drop it into the Call entry field. The call will be placed immediately unless you have disabled the “Call immediately once a phone number is selected” preference. See “Configuring Preferences” for more details.  
**Note:** If the tab contains lots of contacts, locate the contact by typing the first or last name into the field to filter the list. |
| Options button              | Right-click an entry in the My Contacts or My History tab and click Call. The call will be placed immediately.  
**Note:** If the tab contains lots of contacts, locate the contact by typing the first or last name into the field to filter the list. |
| Call toolbar                | Double-click an entry from the My Contacts or My History tab. The call will be placed immediately unless you have disabled the “Call immediately once a phone number is selected” preference. See “Configuring Preferences” for more details. |
| Vonage Companion Menu       | Click the Options button on the Call panel, and then choose Redial and the number to call. The call will be placed immediately. |
| Call toolbar                | Click the arrow to the right of and choose the number to call. The call will be placed immediately. |

### Placing another Call

To place a new call (without hanging up on the current call), click the Start another Call button. In the Current Calls bar, a tab appears for each separate call.
Hiding your Identity

You can hide your identity on a call, so that the other person will not see your Caller ID on their phone.

On the Call panel, choose Options > Hide my Number for this Call (Or choose Actions > Hide my Number for this Call from the Vonage Companion Menu). 📞 appears on the Call panel for this call. Place the call in the usual way.

You identity is hidden only for this call.

Calling Phone Numbers with Letters

Vonage Companion’s Turn Letters to Numbers feature allows you to easily call numbers like Vonage’s 1-700-WEATHER. Simply type the letters into the Call panel and Vonage Companion will automatically convert them to the appropriate numbers.

This feature is enabled by default. If you don’t want to use it for a call, click Options > Turn Letters to Numbers on the Call panel (or Actions > Turn Letters to Numbers in the Vonage Companion Menu). The feature will be disabled for this call.

Entering Digits in Response to Automated Voice Prompts

While you are on a call, it is easy to enter responses to automated voice prompts such as your voicemail password, conference participant codes or responses to automated questions. When prompted, simply enter the digits using your computer’s keyboard or the Vonage Companion dialpad. You will hear beeps as the digits are entered but will not see them displayed on Vonage Companion.

Ending a Call

Click End on the Call panel. Details of the call remain on the Call display. To clear the details of the call from the display, click Clear.
3.5 Handling an Incoming Call

Incoming calls ring both your Vonage Companion and your Vonage home phone. Whoever answers first will connect to the caller. If your Vonage Companion is not logged in and ready for calls, incoming calls will only ring your Vonage home phone. Caller ID information about the incoming call will appear in the Call panel and in the Call Alert box that pops up (For information on configuring call alerts, see “Alerts & Sounds.”). If you decline to answer the call on your Vonage Companion, your home phone will continue to ring until either the call is answered or is directed to voicemail.

If your broadband service at home is temporarily interrupted or if your device is not connected, incoming calls ring both your Vonage Companion and your Network Availability Number if you’ve set one up.

<table>
<thead>
<tr>
<th>Action</th>
<th>From the ...</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Answer</td>
<td>Call panel or Call Alert box</td>
<td>Click Answer.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>If you are on another call, that first call is automatically put on hold.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>You are now talking to the new caller.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Or press Enter (on the keyboard), if Vonage Companion is the active application.</td>
</tr>
<tr>
<td>Decline</td>
<td>Call panel or Call Alert box</td>
<td>Click Decline. The call will be directed to voicemail.</td>
</tr>
</tbody>
</table>

Ending a Call

Click End on the Call panel. Details of the call remain on the Call display. To clear the Call display, click Clear.

View the Terms of Service by visiting the Vonage website at www.vonage.com/tos.
3.6 Call Waiting

Call Waiting is always on for Vonage Companion. Although your Vonage Online Account settings apply to your Vonage phone number and typically apply for your home phone and Vonage Companion, disabling Call Waiting applies only to your home phone.

If you are on a call with your Vonage Companion, incoming calls will ring your home phone and Call Waiting will be functional on your Vonage Companion.

3.7 Blocking Incoming Calls

You can control how contacts can contact you on your Vonage Companion. You can set up controls in advance or “on the fly” (as phone calls come in).

Note: This only affects calls on your Vonage Companion; the call will not be blocked for your home phone.

On an Incoming Call

To block a contact when they are phoning you, choose Options > Block Contact.

The call is declined on your Vonage Companion and will continue to ring your home phone. In addition, “blocked” appears beside their name in the contact list.

You will no longer see incoming calls from this person on your Vonage Companion; they will automatically be declined. Remember, these calls will not be blocked from your home phone.

To later unblock this person, right-click their name on the contact list and choose Unblock Contact.
From the Contact List or History List

You can also selectively block callers in your Contacts or in your Call History.

Right-click on the name and choose Block Contact. A call from that person will not ring on your Vonage Companion. Remember, these calls will not be blocked from your home phone.

To later unblock this person, right-click on the name and choose Unblock Contact.
3.8 Handling an Established Call

While the call is in progress you can:

- Control the audio: use the speakerphone, mute the call, adjust volume.
- Record the call.
- Put the call on hold.
- Add the caller as a contact.
- Transfer the call.

You can do any of these even with the call in progress. Many of these options are also buttons on the toolbar.

Options depend on the current “state” of Vonage Companion. For example, options that apply to contacts are listed during a call with an existing contact.

If the current caller is not already in your My Contacts, an option will appear to add the current caller as a contact.
3.9 Transferring a Call

Quick Transfer

You can set up a list of phone numbers to which calls can be transferred. Then during a call, you can easily transfer to any of these numbers by selecting from the Quick Transfer list.

To set up the numbers:

1. Choose File > Preferences from the menu. Display the Quick Transfer panel.

2. Enter as many numbers as you want. To enter a new number, click the Add button. To remove an entry, highlight the entry and click the Remove button.

Click OK to save the Quick Transfer list.

To transfer a call, click the Transfer button and click the number to transfer to. As soon as the transfer is made (the other phone starts ringing), the call is disconnected at your end. Note that the person on the call you are transferring will hear the other phone ringing.

View the Terms of Service by visiting the Vonage website at www.vonage.com/tos.
Transfer this Call

1. Click Options (or the Transfer button) > Transfer this Call. Vonage Companion prompts for the number to transfer to.

2. Call the target (the person you are transferring the call to) by keying the number (or you can drag and drop a contact from My Contacts).

3. Click Transfer; a message will appear that lets you know the call is being transferred.
3.10 Recording a Call

Vonage Companion allows you to record any call in progress and save it as a WAV (Waveform audio file format) file on your computer.

To record a call in progress:

1. Click on the Call panel to start recording (the Record button only appears in the Call panel while a call is in progress).

2. Click on the Call panel to stop recording or click the End button to end the call and stop recording.

3. You’ll be prompted to provide a filename for the saved recording. Either accept the default filename or type a new one then click OK to save or Delete to quit without saving. (See Note below)

Note: To choose the location on your computer where you’d like to store your recorded calls, open the Application panel of the Preferences window (click File > Preferences > Application from the Vonage Companion Menu) then click Browse to select the “Recorded calls location” and OK to save it. Please be sure to define this location before starting to record as calls will automatically be saved to the defined location.

3.11 Voicemail

Your Vonage Companion is an extension of your Vonage home phone, so it shares the same voicemail box.

When you have voicemail messages, the word “new” appears beside the voicemail button at the top of your Vonage Companion along with an indication of the number of messages waiting. Click the button to automatically connect to your voicemail box and listen to your messages. When prompted for your password, enter the digits using your computer’s keyboard or the Vonage Companion dialpad. You will hear the digits being entered but will not see them displayed on Vonage Companion.

Refer to Voicemail Plus Basics for more information.
3.12 Conference Calls

Starting a Conference Call

Setting up a Conference Call is simple using Vonage Companion’s Call panel. Either add participants to an established call using the Conference button or merge separate calls together using the Conference All button.

You can create a conference call starting from one existing call:

1. Click the Conference button. Vonage Companion enters “conference mode” and “Call a conference participant” appears on the Call panel.

2. Place the second call in one of these ways:
   - Right-click on a contact and choose Add to Conference Call.
   - Type a name or number.
   - Drag and drop a contact from My Contacts.
   (Or to cancel the call, click the Cancel button.)

When the second callee answers, the call will automatically be added to the conference.

View the Terms of Service by visiting the Vonage website at www.vonage.com/tos.
Note: When you add someone to an ongoing call using the Conference button, the existing call will stay active so you can continue your conversation while waiting for the additional party to answer.

Or you can start a conference call using existing, separate calls:

1. Establish the calls. The calls can be incoming or outgoing.

2. Click Conference All.

In the Current Calls bar, a tab appears for each separate call.

Selecting “Conference All” will merge all the separate calls into a single conference call.

Conference is now established.

Note: With multiple, separate calls ongoing, the non-active call(s) remain on hold until you click Conference All. In this example, “2 Test User” remains on hold while the call is established with “1 Test User.”

Managing the Conference

Adding More Participants

You can add more participants to an existing conference in any of these ways:

• Right-click on a contact and choose Add to Conference Call.
• From the tab that contains the conference, click the Conference button. Place a call by typing a name or number. When the callee answers, the call will automatically be added to the conference.
• Place a separate outgoing call in the normal way (by clicking the New Call button to display a new tab). When the call is established, click Conference All. All existing separate calls will be brought into the existing conference.
• Accept one or more incoming calls. A separate call will be established for each call. Click Conference All. All existing separate calls will be brought into the existing conference.

View the Terms of Service by visiting the Vonage website at www.vonage.com/tos.
Whenever you click Conference All, all current established calls are conferenced together; you cannot keep any one call out of the conference.

Removing a Participant

To remove one call from the conference, click on the drop down next to that participant and choose Separate Call from Conference. The call becomes a separate call.

Disbanding the Conference

To break the conference into separate calls, click Options > Disband Conference.

Suspending the Conference

To suspend the conference, click the Hold button.
Audio Controls

Adjusting Volume

Use the speaker adjustment to adjust volume of the sound you are hearing.

Mute

Click the mute button to prevent the other parties from hearing you. The button appears on the Call panel during a call.

Vonage recommends always using the Vonage Companion mute button, even if your headset has its own mute button, so you can tell at a glance whether your call is muted. Your headset mute status is normally not reflected by the Vonage Companion mute button.

Speakerphone

The Speakerphone button turns speakerphone mode on/off. In speakerphone mode, the audio for your calls will be directed through the speaker device and microphone device defined in the “Speakerphone Mode” settings under File > Preferences > Audio Devices. In an example configuration, the PC’s integrated speakers and microphone could be selected for speakerphone mode while a USB or Bluetooth headset could be selected for headset mode. When speakerphone mode is off, audio will be directed through the headset defined in the “Headset Mode” settings.
3.13 The Deskbar

The Deskbar provides a compact GUI for performing many Vonage Companion actions. It is assumed that you will work in this mode after you are quite familiar with Vonage Companion and its features.
4 Vonage Companion Contacts & History

The Contacts & History panel, which is divided into tabs, provides access to the following:

- Contacts.
- Call history.

4.1 My Contacts Tab

The My Contacts tab displays your contacts and lets you specify multiple contact methods for them, including:

- Home phone number, business phone number, cell phone number
- Fax number (this is provided for convenience; Vonage Companion does not have any fax capability).
- Email

You can identify one of these contacts as the primary contact method.

Contacts are typically organized into groups. Vonage Companion includes built-in groups: “Friends”, “Home” and “Work”. You can add more groups, as desired.
Setting up Contacts

Adding a Contact

Click on the Add a Contact button, or right-click a group and choose Add Contact to Group. The Contact Profile dialog box appears.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Enter a First or Last name. This is the name that will appear in the Call display and the Call Alert when this person phones you, as well as the Call History.</td>
</tr>
<tr>
<td>Nickname</td>
<td>This is the Contact’s “Nickname.” If you enter a Nickname, this name will appear instead of the “Contact name” in the Call display and the Call Alert when this person phones you.</td>
</tr>
<tr>
<td>Group</td>
<td>Either:</td>
</tr>
<tr>
<td></td>
<td>• Choose one group.</td>
</tr>
<tr>
<td></td>
<td>• Click More and select several groups. The new contact will be added to each group.</td>
</tr>
<tr>
<td></td>
<td>• Choose &lt;none&gt; and the contact will be added to the “Other” group.</td>
</tr>
<tr>
<td>Ring tone</td>
<td>Choose a ring tone for this contact from the drop down list. Select either the default or any WAV file you’ve imported from your computer, or use the preferred sound (which is defined in File &gt; Preferences &gt; Alerts &amp; Sounds). Click the arrow to play the currently selected ring tone.</td>
</tr>
<tr>
<td></td>
<td>Note: To import new WAV files from any location on your computer, choose “Import” from the Ring tone drop down list and navigate to the desired WAV file.</td>
</tr>
</tbody>
</table>

View the Terms of Service by visiting the Vonage website at www.vonage.com/tos.
### Field | Description
---|---
**Photo** | Choose a personalized photo for this contact and it will display in the Call Alert pop-up when Vonage Companion rings. To choose a photo, click Change on the Contact Profile screen then navigate to an image stored on your computer. Vonage Companion supports PNG, JPG and JPEG file formats. Click Reset to remove your personalized photo.

**Contact Methods** | Enter as many contact methods as you want. Email entries must have the format `<name>@<domain>`

**Double-click action** | Choose the desired method. This method will be used when you double-click or drag and drop this contact. For example, if you choose contact’s Mobile phone number, then double-clicking this contact calls their Mobile phone.

---

### Adding a Contact using Existing Information

You can add a contact by capturing existing information:

- If you are on a phone call with a person who is not a contact, click the Add to Contacts in the Call panel.
- On the History tab, select an entry that is not a contact. Right-click and choose Add as Contact.

The Add a Contact dialog appears.

Take the appropriate action:

- Create a new contact: Click Create. Change the display name, contact method, and group if desired. Press OK.
- Update an existing contact. Click Update. Choose a different contact, if necessary. Change the contact method and group, if desired. Press OK.

### Importing Contacts

You can populate the Vonage Companion contact list by importing directly from Microsoft Outlook or from an external file. The new contacts will be added to the existing contacts.

You can import a contact list from:

- Microsoft Outlook
- A comma-separated values file. Use this method to import from a Microsoft® Excel® file. You will first have to set up the file.
- A Microsoft® Outlook® or Microsoft® Exchange contact list (a *.pst file).
- A vCard file (*vcf file). A vCard is an electronic business card that is often attached to an email. Vonage Companion supports import one contact per vcf file.
Import Contacts from Microsoft Outlook

1. Click Contacts > Import Contacts from the Vonage Companion Menu.

2. The Import Contacts wizard starts. Choose “Outlook® or Exchange Server” from the drop down list and follow the simple Import Contacts wizard instructions.

   **Tip:** When you are prompted to select the folder to import from, check the box to the left of the folder.

3. As soon as you click Finish on the wizard, the Contacts tab in Vonage Companion is updated to show the imported entries.

   **Note:** If Outlook is running when you import contacts, Vonage Companion will be able to find your Outlook contacts list stored on your computer. If it’s not running, specify the location on your computer where the contacts are stored when prompted to do so. If your Outlook import doesn’t work automatically, export the contacts from Outlook to a PST (recommended) or CSV format file and import from the file.

Import Contacts from a CSV file

1. Click Contacts > Import Contacts from the Vonage Companion Menu.

2. The Import Contacts wizard starts. Choose “Comma Separated Values (*.csv File) from the drop down list and follow the simple Import Contacts wizard instructions.

3. As soon as you click Finish on the wizard, the Contacts tab in Vonage Companion is updated to show the imported entries.

View the Terms of Service by visiting the Vonage website at [www.vonage.com/tos](http://www.vonage.com/tos).
Note: Prior to importing, create a CSV file of your contacts by exporting them from the program you used to define them. Refer to the program’s Help information for details on how to export to a CSV file. Directions for creating a CSV file from Microsoft Excel are provided below.

Setting up an Excel File for Import

1. Remove any introductory text or headings from the top of the file. (You can keep text at the end of the file; it will be ignored during the import.)

2. Insert a blank row as the first row, and then insert the headings that Vonage Companion will use to interpret the meaning of each column. The columns can be in any order. The most popular headings are:
   - display-name
   - entry_id
   - given_name
   - surname
   - postal_address.

3. Save the file as *.csv.

Import Contacts from a PST file

1. Click Contacts > Import Contacts from the Vonage Companion Menu.

2. The Import Contacts wizard starts. Choose “Outlook® or Exchange Server” from the drop down list and follow the simple Import Contacts wizard instructions.

3. As soon as you click Finish on the wizard, the Contacts tab in Vonage Companion is updated to show the imported entries.

Note: Prior to importing, create a PST file of your contacts by exporting them from the program you used to define them. Refer to the program’s Help information for details on how to export to a PST file.
Import Contacts from a V-Card (VCF) file:

1. Click Contacts > Import Contacts from the Vonage Companion Menu.

![Vonage Companion - Your Phone #]

2. The Import Contacts wizard starts. Choose “vCard (*.vcf File)” from the drop down list and follow the simple Import Contacts wizard instructions.

3. As soon as you click Finish on the wizard, the Contacts tab in Vonage Companion is updated to show the imported entry.

**Note:** Vonage Companion supports import of one contact per VCF file, the most common format for vCards.

**Vonage Contact Center Synchronization**

With Vonage, managing your contacts is easy with a unified Contact Center! Your Vonage Companion contacts will automatically synchronize with the contacts in your Vonage online Contact Center whenever you login to Vonage Companion and every 10 minutes while you’re logged in. If you add, delete, or edit a contact in your Vonage Companion’s My Contacts, the changes will automatically be applied to your Vonage online Contact Center, and vice versa.

If you are logged into Vonage Companion and you make changes to your contacts in Contact Center, you can make the changes appear more quickly in Vonage Companion by simply logging out of Vonage Companion then logging back in to initiate an immediate synchronization. Likewise, if you make changes to your contacts in Vonage Companion and want them to appear more quickly in Contact Center, refresh your web browser when Contact Center is in focus.

You can even install your Vonage Companion on multiple computers, including a combination of PCs and Macs, and your contacts will automatically be available.

**Note:** In order for Vonage Companion and Contact Center to synchronize contacts you must log into Contact Center at least once. If there are contacts in your online Contact Center that do not have a group assigned to them, they will automatically be assigned to the “Other” group in your Vonage Companion.

**Exporting Contacts**

You can export a contact list to a comma-separated values file, a pst file or a vcf file.

1. From the main menu, click the Contacts menu and choose Export Contacts. The Export Contacts wizard starts.

2. When you click Next, the export starts. The result is:
• For an Outlook export, the existing .pst file is updated to include the entries from the Vonage Companion contact list. If Outlook is open, the entries immediately appear in the contact list. All information in the Vonage Companion contact list is exported to Microsoft Outlook. Only information that can be displayed in Outlook actually appears in the Outlook Contacts window.
• For other formats, a new file of the specified type is created.

Managing Contacts

Changing Contact Information
To change the information for a contact, right-click the contact and choose View Profile. The Contact Profile dialog box appears. Some of the changes you can make are:
• Change any contact details.
• Add, delete or change a contact method.
• Move a contact to another group by selecting a different group.
• Add an existing contact to more groups by selecting one or more extra groups.
• Personalize your contacts by adding a ring tone or a photo.

Moving or Deleting a Contact
• To drag one or more contacts to a different group, select them and drag to the new group.
• To delete one or more contacts, select them, right-click, and choose Delete. The contacts are removed from this group.

Adding, Deleting or Renaming Groups
Select any group, right-click, and choose the appropriate menu item.
You can only delete an empty group.

Using Contacts

Phone the person
• Double-click the contact to start a phone call to the person (depending on how double-clicking is configured in the contact’s profile).
• Drag the contact to the Call display to start a phone call.
• Right-click and choose Call, then click the desired number.

Email a contact who has an email address
Right-click and choose Send Email.
Contact Flyout

Left-click on a contact to show the Contact flyout. This flyout shows all the contact methods set up for the contact and has icons you can click to perform an action that is valid for that contact method.

Finding a Contact

If the contact list is long, use the field to filter the contacts that are displayed. To clear the filter and redisplay all contacts, clear the field.
4.2 History Tab

The My History tab in the Contacts & History panel provides call details for dialed, received and missed calls. The call details are specific to the computer you are logged in on, and the history covers only the time periods that you are successfully logged in to Vonage Companion. Call details include time and date of call, Caller ID information and duration of call.

Display all calls
Missed calls
Received calls
Dialed calls

Outgoing (Dialed)
Incoming Call
Missed or Blocked Incoming Call
Managing the Lists of Calls

You can right-click on an entry in a list to:

- Delete the call.
- Delete all entries in this list.
- Block this person to control whether they can send you phone calls. You can change these privacy settings at any time.
- Add to contacts. The Add a Contact dialog box appears. Complete the dialog box and press OK.

You can left click on an entry in a list to:

- Display a flyout with the date, time, status (missed, outgoing, incoming) and if applicable duration of each call.

Phoning from a List

You can right-click on an entry in a list to:

- Place a call to this person, using the contact method that was used for this call. You can also double-click to place a call.
- Place a call to this person and add them to a conference call that is in progress. For more information on conference calls, see “Conference Calls.”
5 Configuring Vonage Companion

You can control the way you work with your Vonage Companion by setting up your Preferences.

IMPORTANT NOTE: These Preferences are settings that apply locally for each instance of your Vonage Companion, which means that if you install Vonage Companion on another computer you’ll be able to configure your Preferences differently.

5.1 Configuring Preferences

Choose File > Preferences. The Preferences window appears.

The Preferences panels let you control the way that you work with each instance of your Vonage Companion.

Preferences – Application

View the Terms of Service by visiting the Vonage website at www.vonage.com/tos.
The Application panel lets you set your preferences for general Vonage Companion behavior - with your Vonage Companion we provide choices, so you can communicate on your own terms! These preferences include:

1. “Auto launch when Windows starts”
   Choice of whether your Vonage Companion launches automatically when Windows starts.

2. “Call immediately once a phone number is selected”
   Choice of whether a call is immediately dialed when double clicking or dragging and dropping (See “Placing a Call” for more details).

3. “Recorded calls location”
   Choice of location on your computer where you’d like to store your recorded calls. (See “Recording a Call” for more details).

Preferences – Alerts & Sounds

The Alerts & Sounds panel lets you control the Call Alerts box and lets you assign sounds.
Showing Call Alert Box

With the “Enable alert displays” setting, you can control whether the Call Alert box is displayed in different situations, such as for an incoming call.

Assigning Sounds

You can assign specific sounds to a variety of actions or “events”.

1. Click Enable sounds on and click each event on or off, or click Enable sounds off to disable all sounds.

2. If enabling sounds, you can change the sound for each event: select the individual event. The value in Sound preference will change. Select the desired sound.

Keep in mind that you can also override any sound for an individual Contact.

You can import sounds; these will be added to the list of sounds you can choose from when assigning a sound to an action. Imported sounds must be in wav file format.
Preferences – Quick Transfer

This panel lets you set up a list of phone numbers that calls can be transferred to. Then during a call, you can transfer to any of these numbers by selecting from a list.

Enter as many numbers as you want. To enter a new number, click the Add button. To remove an entry, click in the line and delete the number.

See “Quick Transfer” for information on using this feature.
Preferences – Audio Devices

Vonage Companion automatically detects devices at each startup, and selects the most appropriate device for each purpose. If you do not like this selection, you can override it on this panel.

If you override a selection, it will be honored the next time you start Vonage Companion, unless the device is no longer available, in which case Vonage Companion will again automatically detect available audio devices.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Headset Mode</strong></td>
<td></td>
</tr>
<tr>
<td>Speaker</td>
<td>Change these fields only if you want to override the devices that Vonage Companion automatically selected.</td>
</tr>
<tr>
<td>Microphone</td>
<td>In both these fields, select the headset you are using.</td>
</tr>
<tr>
<td></td>
<td>The headset is the device that is usually used for audio out (the sound you hear) and audio in (recording your voice). The only situation in which the headset is not used is when the Speaker Phone button is pressed.</td>
</tr>
<tr>
<td></td>
<td>Therefore, unless you will always be using Vonage Companion in speakerphone mode, you must make a selection here.</td>
</tr>
<tr>
<td></td>
<td>Select the headset in both the Speaker device field and Microphone device field.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Speakerphone Mode</strong></td>
<td></td>
</tr>
<tr>
<td>Speaker</td>
<td>Change this field only if you want to override the device that Vonage Companion automatically selected.</td>
</tr>
<tr>
<td></td>
<td>Make the appropriate choice:</td>
</tr>
<tr>
<td></td>
<td>• Select the device that you want to use for audio out (the sound you hear) when the Speaker Phone button is pressed. Make sure you select a speaker device (not the headset).</td>
</tr>
<tr>
<td></td>
<td>• Select None if you do not intend to use speakerphone mode. The Speakerphone button will be disabled if you select None.</td>
</tr>
<tr>
<td>Microphone</td>
<td>Change this field only if you want to override the device that Vonage Companion automatically selected.</td>
</tr>
<tr>
<td></td>
<td>Make the appropriate choice:</td>
</tr>
<tr>
<td></td>
<td>• Select the device that you want to use for audio in (recording your voice) when the Speaker Phone button is pressed.</td>
</tr>
<tr>
<td></td>
<td>It can be any microphone: it does not have to be the microphone on the device you specified as the speaker device.</td>
</tr>
<tr>
<td></td>
<td>• Select None if you do not intend to use speakerphone mode. The Speakerphone button will be disabled if you select None.</td>
</tr>
<tr>
<td>Reduce background noise</td>
<td>Automatically attempts to remove background noise.</td>
</tr>
<tr>
<td></td>
<td>You should typically leave this turned on for the speakerphone.</td>
</tr>
<tr>
<td><strong>Phone Ring Device</strong></td>
<td></td>
</tr>
<tr>
<td>Device</td>
<td>Change this field only if you want to override the device that Vonage Companion automatically selected.</td>
</tr>
<tr>
<td></td>
<td>The speaker device where you want to hear the phone ringing.</td>
</tr>
<tr>
<td>Volume</td>
<td>The volume of the ringer.</td>
</tr>
<tr>
<td>Also ring PC speaker</td>
<td>Click on or off, to suit your preference.</td>
</tr>
<tr>
<td><strong>Volume Control</strong></td>
<td>Change this field only if you want to override the ability for your Vonage Companion to control your computer’s master volume setting.</td>
</tr>
<tr>
<td></td>
<td>When you limit the Vonage Companion’s control of the Window’s master volume settings, this means that adjusting the volume on Vonage Companion will not affect other audio applications on your computer.</td>
</tr>
<tr>
<td></td>
<td>This option is only supported for Windows XP Operating Systems.</td>
</tr>
</tbody>
</table>
Preferences – Bandwidth Saver

Bandwidth saver allows you to slightly change the sound quality of your call in order to save valuable bandwidth. If bandwidth is not an issue for you, we suggest you use “Highest Sound Quality” which is the default setting.

Depending on your ISP (Internet Service Provider), you may experience problems or poor quality while using your Vonage Companion due to limited bandwidth of your Internet connection. In this case, you may want to adjust your Vonage Companion sound quality to use a lower bandwidth.

Bandwidth Saver provides three bandwidth settings for your Vonage Companion digital voice calls: Highest, Higher, and Normal Sound Quality. Many people can barely tell the difference between the settings. By adjusting your Vonage Companion sound quality to the lower bandwidth “Higher” setting or the lowest bandwidth "Normal" setting, you can still maintain excellent sound quality while saving bandwidth.

**Note:** Although you can adjust bandwidth via your Vonage Online Account, the setting only applies to your home phone. Bandwidth settings affecting Vonage Companion must be adjusted from Preferences and must be set locally for each computer where you download and install Vonage Companion.

View the Terms of Service by visiting the Vonage website at www.vonage.com/tos.
This panel lets you enable logging to files. Logging uses computer resources, so you should only enable it when instructed by a Vonage customer support representative.

To set up logging:

1. Click Enable diagnostic logging.
2. Specify the folder where logs will be saved.
3. Click OK.

Activity on Vonage Companion will be logged to .txt files (text files) in the specified folder. A new set of files is started each time you log on. In order not to create large files when logging (which may create computer problems), you must not remain logged on indefinitely when logging. You should occasionally exit and restart Vonage Companion.

If requested by a customer support representative, you can:

- Open the logging folder and then open a log file using a text editor.
- Email the logs in the specified folder to Vonage customer support.

You can delete log files from the specified folder as you would delete any file on your computer.